Service Degradation - Telkom Mobile SA
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this issue to be resolved. The affected messages have been resubmitted at no cost to our customers.
Posted Nov 12, 2021 - 08:47 CAT
Monitoring
Services have been restored. We will continue to monitor extensively.
Posted Nov 12, 2021 - 07:38 CAT
Investigating
Telkom Mobile SA is currently experiencing a general outage on their network and as a result SMS delivery towards Telkom Mobile SA is degraded. Please do not resubmit any messages.

Type: Network Outage
Impact: Customers may experience irregular delivery with inconsistent delivery times when sending to Telkom Mobile SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Nov 12, 2021 - 06:44 CAT
This incident affected: Region (Africa).