Service Degradation - cp.smsportal.com and mymobileapi.com
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe the issue to be resolved.
Posted about 1 month ago. Apr 09, 2018 - 16:46 CAT
Monitoring
Our hosting provider has increased the number of allocated resources which we believe has resolved the issue. We will continue to monitor.
Posted about 1 month ago. Apr 09, 2018 - 09:52 CAT
Investigating
We are investigating an issue with our hosting provider. Customers connecting to the cp.smsportal.com and mymobileapi.com sites may observe instability in connection.
Posted about 1 month ago. Apr 09, 2018 - 09:00 CAT