Service Degradation - Vodacom SA
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this incident to be resolved.
Posted 10 days ago. Jul 13, 2019 - 08:41 CAT
Monitoring
Vodacom SA have informed us that the issue is resolved. All messages that failed have been resubmitted at no additional cost to our customers. We will continue to monitor.
Posted 10 days ago. Jul 12, 2019 - 18:28 CAT
Update
Vodacom SA have not yet identified the cause of the issue and are still investigating.

Please do not resubmit any messages that you believe may be affected.
Posted 10 days ago. Jul 12, 2019 - 15:20 CAT
Investigating
Vodacom SA is returning a custom error code for a small portion of outbound messages. As a result, customers may be receiving an incorrect delivery status of "UNDELIV" for these messages. Vodacom SA is investigating this issue. Once resolved, any messages with the incorrect status will be resubmitted at no cost to our clients.

SMSPortal has rerouted all possible traffic in order to limit any impact to customers.
Posted 11 days ago. Jul 12, 2019 - 11:05 CAT
This incident affected: Region (Africa).