Service Degradation: Cell C SA
Incident Report for SMSPortal
Resolved
Cell C has resolved the issue. We will continue to monitor.
Posted 8 months ago. Nov 15, 2017 - 15:18 CAT
Investigating
Cell C is experiencing intermittent failures with a small number of outbound messages sent before 07:25. We are currently making use of an alternative route. Cell C is currently investigating the issue, and any messages submitted before 07:25 on Wednesday the 15th of November to Cell C will automatically be re-submitted by Cell C.
Posted 8 months ago. Nov 15, 2017 - 09:06 CAT