Vodacom SA Reverse Billed DLR Delays
Incident Report for SMSPortal
Resolved
Vodacom SA have informed us that the issue has been resolved. They have also informed us that they will not be able to provide the missing DLRs caused by the network fault. Unfortunately, these messages will return an EXPIRED status once the validity period is met. However in our testing, all messages were delivered to the handsets. We apologise for any inconvenience caused.
Posted 3 months ago. Jun 22, 2018 - 17:22 CAT
Update
Vodacom SA have just sent out an official notification regarding a major fault on their network which is affecting SMS services.

Their technical teams are investigating the matter and will keep us updated of the developments towards full service restoration.
Posted 3 months ago. Jun 22, 2018 - 15:23 CAT
Update
Vodacom continue to investigate the issue. We believe that messages are being delivered to the handsets and that the issue relates specifically to Delivery Receipts (DLRs) not being received back from Vodacom.

Please do not resubmit any messages that you believe may be affected.
Posted 3 months ago. Jun 22, 2018 - 14:05 CAT
Investigating
We are currently experiencing a delay in delivery receipts for a portion of Vodacom SA Reverse Billed messages. Vodacom is investigating and hope to have this resolved as soon as possible.
Posted 3 months ago. Jun 22, 2018 - 13:09 CAT
This incident affected: Region (Africa).