Service Degradation: MTN SA DLR Delays
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this incident to be resolved.
Posted Oct 29, 2019 - 19:00 CAT
Monitoring
The issue has been resolved by MTN. We will continue to monitor extensively.
Posted Oct 29, 2019 - 14:52 CAT
Update
MTN SA have not yet identified the cause of the issue and are still investigating.
Posted Oct 29, 2019 - 10:24 CAT
Investigating
We are currently experiencing a delay in delivery receipts for a portion of MTN SA messages. MTN is investigating and hope to have this resolved as soon as possible.
Posted Oct 29, 2019 - 08:14 CAT
This incident affected: Region (Africa).