Service Degradation: Vodacom SA
Incident Report for SMSPortal
Resolved
Vodacom SA has established that the root cause was due to an offline VLR. The issue is now fully resolved.
Posted 2 months ago. Sep 14, 2017 - 10:39 CAT
Monitoring
Vodacom SA believes the issue has subsided and was caused by congestion on their core network this morning. All messages that failed have been resubmitted at no additional cost to our customers. We are monitoring closely and will post an update as soon as Vodacom confirm that the issue is fully resolved.
Posted 2 months ago. Sep 13, 2017 - 11:59 CAT
Identified
Vodacom SA is experiencing intermittent failures with a small number of outbound messages. Customers may be receiving incorrect Delivery Statuses of UNDELIV for these messages. Vodacom are investigating and we will resubmit the failed messages as soon as the issue is resolved.

SMSPortal has rerouted all possible traffic in order to limit any impact to customers.
Posted 2 months ago. Sep 13, 2017 - 09:39 CAT