MTN SA - DLR Delays
Incident Report for SMSPortal
Resolved
After extensive monitoring, we believe the issue has been resolved by MTN.
Posted 12 months ago. Nov 22, 2017 - 08:14 CAT
Monitoring
MTN have identified and fixed the problem. They have informed us that there is a large backlog of Delivery Statuses (DLRs) that will be processed over the next few hours. We will continue to monitor.
Posted 12 months ago. Nov 21, 2017 - 15:01 CAT
Update
MTN is still investigating the issue. The problem has not yet been identified.
Posted 12 months ago. Nov 21, 2017 - 12:07 CAT
Investigating
MTN are investigating an issue causing a portion of Delivery Statuses (DLRs) to be delayed. Messages (MTs) are being delivered, please don't resubmit.
Posted 12 months ago. Nov 21, 2017 - 10:24 CAT