Service Degradation - Telkom SA (Reverse Billed)
Incident Report for SMSPortal
Resolved
After monitoring outbound messages via the affected bind, we are satisfied that Telkom SA has fully resolved the issue.
Posted 12 months ago. Sep 27, 2017 - 21:06 CAT
Monitoring
SMSPortal has identified an error on a particular Telkom Mobile Reverse Billed bind. This was causing a portion of outbound messages to fail. Telkom SA has resolved the issue and SMSPortal has resubmitted the affected messages at no additional cost to our customers. We will continue to monitor.
Posted 12 months ago. Sep 27, 2017 - 17:25 CAT