Vodacom SA DLR Delay
Incident Report for SMSPortal
Resolved
We have received the outstanding delivery receipts from Vodacom SA and have successfully processed them. All delivery statuses will now reflect correctly.
Posted 2 months ago. Jul 17, 2017 - 19:20 CAT
Monitoring
Due to high volumes, we are experiencing a delay in receiving Delivery Receipts (DLR's) from Vodacom SA. Most of the outbound messages (MT's) have already reached the handset, please do not resubmit.
Posted 2 months ago. Jul 17, 2017 - 10:35 CAT