Service Degradation: MTN SA
Incident Report for SMSPortal
Resolved
MTN has informed us that the issue has been resolved.
Posted 20 days ago. Nov 28, 2017 - 17:09 CAT
Update
MTN is still investigating the issue. The problem has not yet been identified.
Posted 20 days ago. Nov 28, 2017 - 13:45 CAT
Investigating
MTN SA is investigating an issue causing non-delivery for a small portion of outbound messages (MTs).
Posted 20 days ago. Nov 28, 2017 - 11:58 CAT