Service Degradation: Telkom SA Message Failures
Incident Report for SMSPortal
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 21, 2019 - 22:24 CAT
Monitoring
Telkom SA have informed us that the issue has been resolved. We will continue to monitor. All failed messages are in the process of being resubmitted.
Posted 8 months ago. Feb 21, 2019 - 17:57 CAT
Update
Delivery of outbound messages has improved, however there is still a small portion of messages being affected. Telkom SA have informed us that they are aware and are still working on the issue.
Posted 8 months ago. Feb 21, 2019 - 16:07 CAT
Identified
Telkom SA have informed us that the issue has been identified and a fix is in the process of being implemented.
Posted 8 months ago. Feb 21, 2019 - 13:48 CAT
Investigating
A portion of outbound messages to Telkom SA are failing to deliver causing an abnormally high number of "UNDELIV" statuses to be returned to clients. Telkom is currently investigating the issue, and once resolved, any messages that failed to deliver will be re-submitted at no cost to our clients.
Posted 8 months ago. Feb 21, 2019 - 12:18 CAT
This incident affected: Region (Africa).