High DLR expiry percentage on SA Networks:
Incident Report for SMSPortal
Resolved
All affected messages have been resubmitted and this incident has been resolved.
Posted about 1 year ago. Jun 23, 2017 - 11:58 CAT
Monitoring
Due to a technical issue, a small portion of Vodacom SA, MTN SA and Cell C messages EXPIRED earlier than expected. We are resubmitting these messages at no additional cost to our customers. We will continue to monitor and apologise for any inconvenience caused.
Posted about 1 year ago. Jun 23, 2017 - 09:48 CAT