Service Degradation: Cell C SA
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this incident has been resolved.
Posted 10 days ago. Dec 01, 2018 - 15:31 CAT
Monitoring
Cell C have informed us that the network outage was due to load-shedding. They are back online and operational. We will continue to monitor.
Posted 10 days ago. Dec 01, 2018 - 12:11 CAT
Identified
Cell C is experiencing intermittent failures on their network. Both outbound and inbound messaging to Cell C subscribers may be affected.
Posted 10 days ago. Dec 01, 2018 - 10:43 CAT
This incident affected: Region (Africa).