Customer Portal - Outbound Messaging Offline
Incident Report for SMSPortal
Resolved
The issue has been resolved and we are monitoring extensively. Please take note of the following information regarding the affected channels:

FTP:
All messages have been submitted successfully. Customers do not need to resubmit.

E-mail to SMS:
All messages have been submitted successfully. Customers do not need to resubmit.

Customer Portal:
All sends between 11:20 and 12:10 (UTC+2) via the Customer Portal have had their credits refunded and were not submitted due to possible duplications should a customer have attempted to submit messages multiple times. Clients who scheduled or submitted messages during this period via the Customer Portal are requested to please resend those messages.

To verify whether or not your messages were submitted, please use the "Sent/Queued" or "Date Range Report". Any items not being displayed were not processed.

All other channels were unaffected.

If you have any queries or require further assistance, please contact us via our LiveChat platform or support@smsportal.com
Posted 19 days ago. Sep 28, 2017 - 13:17 CAT
Identified
Our engineers are working on the issue relating to outbound messages via the Customer Portal, FTP and E-mail to SMS channels. We will have this resolved as soon as possible and apologise for any inconvenience caused.
Posted 19 days ago. Sep 28, 2017 - 12:02 CAT
Investigating
We are investigating an issue causing outbound messages sent via the Customer Portal to be stuck in a "loading" state. These messages haven't been sent yet and are being queued, so please do not resubmit.
Posted 19 days ago. Sep 28, 2017 - 11:48 CAT