Scheduled Message Delays
Incident Report for SMSPortal
Resolved
The issue has been resolved and all messages that were delayed have been successfully processed. Should you have any further questions, please don't hesitate to contact us.
Posted 3 months ago. Jul 12, 2017 - 08:34 CAT
Investigating
Scheduled messages to a portion of numbers are being delayed. Please do not resubmit as these messages are being queued and will be sent as soon as possible. We are working on a solution and will continue to give regular feedback.
Posted 3 months ago. Jul 12, 2017 - 07:32 CAT