Service Degradation: Cell C
Incident Report for SMSPortal
Resolved
Cell C have fully restored connectivity. We are waiting on a full debrief as to what caused the outage.
Posted Jan 16, 2020 - 13:14 CAT
Monitoring
Cell C engineers have restored sufficient connectivity for message delivery to consistently resume. All queues have been processed and we will continue to monitor extensively.
Posted Jan 15, 2020 - 07:25 CAT
Update
Cell C have informed us that their engineers are still working towards a resolution and have no estimate as to when services will be restored.
Posted Jan 14, 2020 - 15:23 CAT
Investigating
Cell C is currently experiencing a complete network outage. The issue began at 13h13 (UTC+2) and their engineers are urgently investigating.

Messages will be queued until Cell C restore connectivity. Please do not resubmit any messages.
Posted Jan 14, 2020 - 13:29 CAT
This incident affected: Region (Africa).