Service Degradation: Vodacom SA Message Delays
Incident Report for SMSPortal
Resolved
Vodacom SA have resolved the issue. All queued messages have been sent.
Posted 8 months ago. Feb 14, 2019 - 22:30 CAT
Identified
We are currently experiencing a delay for a portion of outbound messages to Vodacom SA due to their servers being unreachable. These messages are queued and will be sent as soon as possible.
Posted 8 months ago. Feb 14, 2019 - 20:52 CAT
This incident affected: Region (Africa).