Service Degradation - Core Data Centre
Incident Report for SMSPortal
Resolved
After extensive monitoring, we believe this incident to be resolved.
Posted Jul 27, 2023 - 20:24 CAT
Monitoring
We have been informed that the issue has been resolved. We will continue to monitor.
Posted Jul 27, 2023 - 13:34 CAT
Investigating
We are currently investigating the root cause of connectivity issues at one of our core data centres.

Type: Network Degradation
Issue Start Time: 27 Jul @ 12:36 (UTC+2)
Impact: Customers might experience intermittent connectivity or increased response times on our platform.

We appreciate your patience while the data centre engineers work to resolve the issue and we will keep you updated.

Please contact help@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Jul 27, 2023 - 13:12 CAT
This incident affected: API (SMPP, REST, SFTP, HTTP (Legacy), Web Services & SQL (Legacy), Email to SMS (Legacy)).