Payment Gateway Issue
Incident Report for SMSPortal
Resolved
This incident has been resolved.
Posted 21 days ago. Nov 20, 2018 - 14:11 CAT
Monitoring
Our providers have informed us that the issue is resolved. We will continue to monitor.
Posted 21 days ago. Nov 20, 2018 - 11:27 CAT
Identified
We are experiencing intermittent failures with our Payment Gateway Provider for Credit Card and Instant EFT payments.

Should your credits not be automatically allocated after a successful payment, please contact info@smsportal.com

Our provider is currently investigating this issue.
Posted 21 days ago. Nov 20, 2018 - 08:54 CAT
This incident affected: Websites (Billing and Payments).