Status Update: Blacklisting Technical Issue
Incident Report for SMSPortal
Resolved
The issue has been resolved and all messages that were resubmitted have been successfully processed. Should you have any further questions, please don't hesitate to contact us.
Posted 3 months ago. Jul 11, 2017 - 19:12 CAT
Identified
A portion of mobile numbers were being incorrectly blacklisted as of 16:40 today. We have identified the issue and will resubmit all problematic messages at no cost to our customers. We apologise for any inconvenience caused.
Posted 3 months ago. Jul 11, 2017 - 18:12 CAT