Service Degradation - Core Data Centres
Incident Report for SMSPortal
Resolved
Our Data Centre providers are currently investigating the root cause of an internal connectivity issue that occurred between two of our core data centres.

Incident Summary:

Type: Internal Network Outage
Issue Start Time: 26 Oct 2023 @ 12:48 (UTC+2)
Issue End Time: 26 Oct 2023 @ 12:54 (UTC+2)
Impact: During the specified timeframe, our internal network experienced an unexpected interruption, resulting in messages remaining in a queued state and waiting to be processed.

We understand the inconvenience this may have caused and sincerely apologise for any disruptions to your operations.

If you require any further information, assistance, or clarification regarding this incident, please do not hesitate to reach out to our dedicated technical support team at help@smsportal.com.

The SMSPortal Team
Posted Oct 26, 2023 - 13:26 CAT
This incident affected: Messaging Services (Outbound SMS, Inbound SMS).