Service Degradation - Telkom Mobile
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this incident has been resolved.
Posted Mar 06, 2020 - 13:36 CAT
Monitoring
Telkom Mobile have restored connectivity and we will continue to monitor extensively.
Posted Mar 06, 2020 - 07:21 CAT
Investigating
Telkom Mobile is currently experiencing an issue on their platform causing intermittent network connectivity. The operator is working to resolve the issue as quickly as possible.

Type: Message Delays
Issue Start Time: 06h31 (UTC+2)
Impact: We are currently experiencing delays on a portion of outbound messages to Telkom Mobile due to their servers being unreachable. These messages are queued and will be sent as soon as possible.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Mar 06, 2020 - 07:14 CAT
This incident affected: Region (Africa).