Control Panel - Login Failure
Incident Report for SMSPortal
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 03, 2019 - 17:47 CAT
Monitoring
A fix has been implemented and we are monitoring the results. Apologies for any inconvenience caused.
Posted 14 days ago. Oct 03, 2019 - 15:54 CAT
Investigating
We are currently investigating an issue preventing users from logging into our control panel (https://cp.smsportal.com) since 15:37.
Posted 14 days ago. Oct 03, 2019 - 15:50 CAT
This incident affected: Websites (Customer Portal).