Service Degradation - Core Data Centres
Incident Report for SMSPortal
Resolved
While our data centre providers have made significant efforts to identify the root cause, they have been unable to pinpoint it definitively. They have confirmed that the network issues were observed to have started at 09:49 (UTC+2) with all operations returning to normal by 09:54 (UTC+2).

We will continue to closely monitor the situation and work closely with the data centre engineers to uncover the root cause and implement any necessary preventative measures. Your patience and understanding during this process are greatly appreciated.

If you experience any further issues or have additional concerns, please do not hesitate to reach out to our support team.
Posted Sep 18, 2023 - 20:31 CAT
Investigating
Our Data Centre providers are currently investigating the root cause of connectivity issues that occurred at two of our core data centres.

Type: Network Degradation
Issue Start Time: 18 Sep @ 09:50 (UTC+2)
Issue End Time: 18 Sep @ 09:54 (UTC+2)
Impact: Customers might have experienced intermittent connectivity or increased response times on our platform.

We appreciate your patience while the data centre engineers investigate and we will keep you updated.

Please contact help@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Sep 18, 2023 - 10:15 CAT
This incident affected: Messaging Services (Outbound SMS, Inbound SMS) and API (SMPP, REST, SFTP, HTTP (Legacy), Web Services & SQL (Legacy), Email to SMS (Legacy)).