Service Degradation - REST API
Incident Report for SMSPortal
Resolved
This incident was resolved at 21:26 (UTC+2).
Posted Jul 14, 2024 - 22:15 CAT
Investigating
We are investigating an issue causing a portion of authentication requests to fail via our REST API channel.

Incident Summary:

Type: REST API Degradation
Issue Start Time: 14 July 2024 @ 17:24 (UTC+2)
Impact: Customers might receive an authentication failure response when sending via the REST API channel.

We understand the inconvenience this may have caused and sincerely apologise for any disruptions to your operations. Our team are working to resolve the issue as quickly as possible.

If you require any further information, assistance, or clarification regarding this incident, please do not hesitate to reach out to our technical support team at help@smsportal.com.

The SMSPortal Team
Posted Jul 14, 2024 - 20:42 CAT
This incident affected: API (REST).