Service Degradation - MTN SA
Incident Report for SMSPortal
Resolved
After extensive monitoring, we believe this issue to be resolved.
Posted Sep 23, 2022 - 21:10 CAT
Monitoring
MTN SA have informed us that the issue has been resolved. We will continue to monitor extensively.
Posted Sep 23, 2022 - 15:21 CAT
Investigating
MTN SA are currently experiencing a delay in returning delivery receipts for a portion of messages. Please do not resubmit any messages that you believe may be affected.

Type: DLR Delays
Impact: Customers may experience inconsistent or delayed delivery receipts when sending towards MTN SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.
Posted Sep 23, 2022 - 10:46 CAT
This incident affected: Region (Africa).