Service Degradation - Outbound SMS
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this incident to be resolved.
Posted Sep 14, 2021 - 16:49 CAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 13:23 CAT
Investigating
We are currently experiencing a slow down in the processing of all outbound messages. Our engineers are working on a resolution as quickly as possible. Please do not resubmit any messages.

Type: Outbound SMS Delays
Impact: Customers may experience inconsistent delivery times when sending SMSes.

We appreciate your patience while we work to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Sep 14, 2021 - 13:01 CAT
This incident affected: Messaging Services (Outbound SMS).