Service Degradation - Cell C SA
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this issue to be resolved. The affected messages have been resubmitted at no cost to our customers.
Posted Mar 20, 2024 - 09:53 CAT
Investigating
Cell C SA is currently experiencing an outage due to an overnight update they performed on their SMSCs. As a result SMS delivery towards Cell C SA is degraded.

SMSPortal have rerouted all possible traffic in order to limit any impact to customers but please note that Reverse Billed (FTEU) messaging is still affected. Please do not resubmit any messages that you believe may be affected.

Type: Network Outage
Impact: Customers may experience irregular delivery with inconsistent delivery times when sending Reverse Billed (FTEU) messages to Cell C SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact help@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Mar 20, 2024 - 07:45 CAT
This incident affected: Region (Africa).