Service Degradation - Outbound SMS
Incident Report for SMSPortal
Resolved
Our DevOps engineers received an automated alert notifying us that one of our database availability groups experienced an automatic failover. Our engineers returned the database server back to its original state and on its return, two of our core routing databases went into "Recovery" mode. We immediately restored a backup and adjusted applications to continue processing.

Incident Summary:

Type: Outbound SMS Delays
Issue Start Time: 28 Oct 2023 @ 01:40 (UTC+2)
Issue End Time: 28 Oct 2023 @ 02:15 (UTC+2)
Impact: During the specified timeframe messages were being queued and were processed once the databases were restored.

Our sincere apologies for any inconvenience caused.

If you require any further information, assistance, or clarification regarding this incident, please do not hesitate to reach out to our support team at help@smsportal.com.
Posted Oct 28, 2023 - 03:39 CAT
This incident affected: Messaging Services (Outbound SMS).