Service Degradation - Vodacom SA
Incident Report for SMSPortal
Resolved
After extensive monitoring, we believe this issue to be resolved.
Posted Mar 14, 2024 - 16:58 CAT
Identified
Vodacom SA is currently experiencing connectivity issues and as a result SMS delivery towards Vodacom SA is degraded. Please do not resubmit any messages.

SMSPortal have rerouted all possible traffic in order to limit any impact to customers but please note that Vodacom International and Reverse Billed (FTEU) messaging are still affected.

Type: Network Outage
Impact: Customers may experience irregular delivery with inconsistent delivery times when sending International and Reverse Billed (FTEU) messages to Vodacom SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact help@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Mar 14, 2024 - 12:59 CAT
This incident affected: Region (Africa).