API Outage
Incident Report for SMSPortal
Resolved
We regret to inform you that we encountered a brief technical disruption that affected our API services.

Incident Summary:

Type: API Outage
Issue Start Time: 21 Aug 2023 @ 14:55 (UTC+2)
Issue End Time: 21 Aug 2023 @ 15:02 (UTC+2)
Impact: During the specified timeframe, our API service experienced an unexpected interruption, resulting in customers potentially encountering HTTP 500 error responses (Internal Server Error) while using this service.

Our technical team promptly addressed the issue, and we have taken measures to prevent similar occurrences in the future. We understand the critical role our APIs play in your business processes and are committed to upholding the highest standards of service reliability.

We understand the inconvenience this may have caused and sincerely apologise for any disruptions to your operations.

If you require any further information, assistance, or clarification regarding this incident, please do not hesitate to reach out to our dedicated technical support team at help@smsportal.com.

The SMSPortal Team
Posted Aug 21, 2023 - 15:48 CAT