Service Degradation - Cell C SA
Incident Report for SMSPortal
Resolved
Cell C SA have performed a rollback and services have been restored.
Posted Nov 24, 2022 - 13:42 CAT
Investigating
Cell C SA performed overnight maintenance on their platform that has resulted in an ongoing technical outage. As a result, customers may experience irregular delivery with inconsistent delivery receipts when sending towards Cell C SA. The operator is working to resolve the issue as quickly as possible.

SMSPortal have rerouted all possible traffic in order to limit any impact to customers.

Type: Delivery Degradation
Impact: Customers may experience irregular delivery with inconsistent delivery receipts when sending towards Cell C SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Nov 24, 2022 - 07:53 CAT
This incident affected: Region (Africa).