Emergency Maintenance - SMPP3
Incident Report for SMSPortal
Resolved
This incident has been resolved.
Posted 22 days ago. Jun 30, 2019 - 15:50 CAT
Identified
Our SMPP3 server has needed to be restarted. Clients may experience an intermittent drop in their SMPP connections during this period and should be able to reconnect automatically once the server is back online.
Posted 22 days ago. Jun 30, 2019 - 15:10 CAT
This incident affected: API (SMPP).