Service Degradation: Vodacom SA DLR Delays
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this incident to be resolved.
Posted Nov 21, 2019 - 08:27 CAT
Monitoring
Vodacom have informed us that the issue has been resolved. We will continue to monitor extensively.
Posted Nov 20, 2019 - 17:34 CAT
Update
Vodacom SA have not yet identified the cause of the issue and are still investigating.
Posted Nov 20, 2019 - 14:05 CAT
Investigating
Vodacom SA are currently experiencing a delay in returning delivery receipts for a small portion of messages. Vodacom is investigating and hope to have this resolved as soon as possible.
Posted Nov 20, 2019 - 11:02 CAT
This incident affected: Region (Africa).