Service Degradation - Vodacom SA
Incident Report for SMSPortal
Resolved
After extensive monitoring, we believe this issue to be resolved.
Posted Jul 19, 2024 - 14:38 CAT
Monitoring
Services and connectivity have been restored. We will continue to monitor extensively.
Posted Jul 19, 2024 - 11:35 CAT
Investigating
Vodacom SA is currently experiencing connectivity issues and as a result SMS delivery towards Vodacom SA is degraded. Please do not resubmit any messages.

SMSPortal have rerouted all possible traffic in order to limit any impact to customers but please note that Vodacom Reverse Billed (FTEU) messaging is still affected.

Type: Network Outage
Impact: Customers may experience irregular delivery with inconsistent delivery times when sending Reverse Billed (FTEU) messages to Vodacom SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact help@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Jul 19, 2024 - 11:23 CAT
This incident affected: Region (Africa).