Service Degradation - Vodacom SA
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this issue to be resolved.
Posted Jul 23, 2024 - 16:56 CAT
Monitoring
Services and connectivity have been restored to the affected SMSC. We will continue to monitor extensively.
Posted Jul 23, 2024 - 14:20 CAT
Investigating
Vodacom SA is currently experiencing an technical issue on one of their SMSCs. SMSPortal have rerouted all traffic in order to limit any impact to customers.

Type: Network Outage
Impact: Customers may experience irregular delivery with inconsistent delivery times when sending messages to Vodacom SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact help@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Jul 23, 2024 - 08:11 CAT
This incident affected: Region (Africa).