Service Degradation: MTN SA DLR Delays
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this incident to be resolved.
Posted Nov 23, 2019 - 20:18 CAT
Monitoring
MTN SA have informed us that the issue has been resolved. We will continue to monitor extensively.
Posted Nov 23, 2019 - 14:03 CAT
Update
MTN SA have not yet identified the cause of the issue and are still investigating.
Posted Nov 23, 2019 - 12:17 CAT
Investigating
MTN SA are currently experiencing a delay in returning delivery receipts for a portion of messages. MTN is investigating and hope to have this resolved as soon as possible.
Posted Nov 23, 2019 - 09:54 CAT
This incident affected: Region (Africa).