Service Degradation: Cell C Message Delays
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this incident has been resolved.
Posted 7 months ago. Mar 17, 2019 - 17:50 CAT
Monitoring
Services have been restored by Cell C. We will continue to monitor.
Posted 7 months ago. Mar 17, 2019 - 15:33 CAT
Investigating
We are currently experiencing a delay for a portion of outbound messages to Cell C. Cell C are investigating the issue. These messages are queued and will be sent as soon as possible.
Posted 7 months ago. Mar 17, 2019 - 12:15 CAT
This incident affected: Region (Africa).