Service Degradation - Cell C SA
Incident Report for SMSPortal
Resolved
After extensive monitoring, we believe this issue to be resolved.
Posted Feb 24, 2023 - 18:03 CAT
Monitoring
Cell C SA have informed us that the issue has been resolved and that they are currently processing the backlog of messages. We will continue to monitor extensively.
Posted Feb 24, 2023 - 17:00 CAT
Investigating
Cell C are currently experiencing a delay in returning delivery receipts for a portion of messages. Please do not resubmit any messages that you believe may be affected.

SMSPortal have rerouted all possible traffic in order to limit any impact to customers.

Type: Delivery Degradation
Impact: Customers may experience irregular delivery with inconsistent delivery receipts when sending towards Cell C SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Feb 24, 2023 - 12:03 CAT
This incident affected: Region (Africa).