Service Degradation - Vodacom SA
Incident Report for SMSPortal
Resolved
Vodacom have resolved the issue. The cause was a hanging system process in their environment. We have resubmitted all affected messages at no cost to our clients.
Posted about 1 month ago. Apr 12, 2018 - 12:34 CAT
Investigating
Vodacom SA is returning a custom error code resulting in an "UNDELIV" status for a small portion of outbound messages. Vodacom is currently investigating the issue, and once resolved, any messages with the incorrect status will be re-submitted at no cost to our clients.
Posted about 1 month ago. Apr 12, 2018 - 11:01 CAT