Service Degradation - SMPP3 and SMPP4 Servers
Incident Report for SMSPortal
Resolved
After extensive monitoring throughout the day, we believe this issue to be resolved.
Posted Jul 22, 2022 - 17:27 CAT
Monitoring
All SMPP services have been restored and we will continue to monitor extensively.
Posted Jul 22, 2022 - 06:22 CAT
Identified
Our smpp3.smsportal.com and smpp4.smsportal.com servers are currently experiencing network connectivity issues due to data centre maintenance.

SMPP Customers should please make use of smpp1.smsportal.com and smpp2.smsportal.com until the issue is resolved.

Type: Data Centre Service Degradation
Impact: Customers may experience poor connectivity or be unable to bind to smpp3.smsportal.com and smpp4.smsportal.com

We appreciate your patience while the data centre engineers work to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Jul 22, 2022 - 03:00 CAT
This incident affected: API (SMPP).