Service Degradation: Payment Gateway
Incident Report for SMSPortal
Resolved
After extensive monitoring, we believe the issue has been resolved by our provider.
Posted 2 months ago. May 16, 2018 - 16:49 CAT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. May 16, 2018 - 15:01 CAT
Monitoring
A fix has been implemented by our provider and we are monitoring the results.
Posted 2 months ago. May 16, 2018 - 13:00 CAT
Investigating
We are experiencing intermittent failures with our Payment Gateway Provider for Credit Card and Instant EFT payments. We are not receiving confirmation of the payments from our provider.

Should your credits not be automatically allocated after a successful payment, please contact info@smsportal.com

Our provider is currently investigating this issue.
Posted 2 months ago. May 16, 2018 - 09:54 CAT
This incident affected: Websites (Billing and Payments).