Service Degradation - MTN SA
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this incident to be resolved.
Posted May 26, 2020 - 14:27 CAT
Monitoring
MTN SA have informed us that this has been resolved and was caused by power supply issues with one of their servers.

Please do not resubmit any messages you believe to be affected. Messages are queued for retry and will be delivered during the course of the day while they bring the machine back into service.
Posted May 26, 2020 - 11:55 CAT
Investigating
We are currently experiencing a delay for a portion of outbound messages to MTN SA. Please do not resubmit any messages that you believe may be affected.

Type: Outbound Message Delays
Impact: You may experience irregular delivery with inconsistent delivery times when sending towards MTN SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted May 26, 2020 - 10:10 CAT
This incident affected: Region (Africa).