Service Degradation - Vodacom SA
Incident Report for SMSPortal
Resolved
Vodacom SA have resolved the issue. The cause was a hanging system process in their environment. They are working on a permanent fix for this error. We have resubmitted all affected messages at no cost to our clients.
Posted 3 months ago. Apr 30, 2018 - 11:32 CAT
Investigating
Vodacom SA is returning the same custom error code as on 12 April 2018 resulting in an "UNDELIV" status for a small portion of outbound messages. Vodacom SA are investigating and once resolved, any messages with the incorrect status will be resubmitted at no cost to our clients.
Posted 3 months ago. Apr 30, 2018 - 09:49 CAT
This incident affected: Region (Africa).