Service Degradation - Maidenhead Data Centre
Incident Report for SMSPortal
Resolved
After extensive monitoring, we believe this incident to be resolved.
Posted Nov 04, 2022 - 14:31 CAT
Monitoring
Our data centre engineers have informed us that the issue is resolved. We will continue to monitor.

Our sincere apologies for any inconvenience caused.
Posted Nov 04, 2022 - 10:13 CAT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2022 - 09:49 CAT
Investigating
Our Maidenhead Data Centre is currently experiencing network connectivity issues.

Type: Network Outage
Issue Start Time: 4 Nov 2021 @ 08:55 (UTC+2)
Impact:
Customers may experience poor connectivity or packet loss when connecting to our SMPP3 and SMPP4 and our Customer Web Interface.

We appreciate your patience while the data centre engineers work to resolve the issue and we will keep you updated.

Please contact support@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Nov 04, 2022 - 09:22 CAT
This incident affected: Websites (Main Website, Customer Portal) and API (SMPP, Email to SMS (Legacy)).