Service Degradation: Telkom Mobile SA Delays
Incident Report for SMSPortal
Resolved
After extensive monitoring we believe this incident to be resolved.
Posted Dec 12, 2019 - 16:47 CAT
Monitoring
Telkom Mobile SA have restored connectivity and the backlog of messages is being processed. We will continue to monitor.
Posted Dec 12, 2019 - 12:01 CAT
Investigating
Telkom Mobile SA is currently experiencing a connectivity outage. Their engineers are investigating and hope to have the issue resolved soon.

Messages will be queued until Telkom Mobile SA restore connectivity. Please do not resubmit any messages.
Posted Dec 12, 2019 - 10:22 CAT
This incident affected: Region (Africa).