Service Degradation - MTN SA
Incident Report for SMSPortal
Resolved
Services have been restored and MTN SA have confirmed that the issue has been resolved.
Posted Sep 20, 2024 - 10:52 CAT
Investigating
MTN SA is currently experiencing service degradation on their SMSCs. SMSPortal have rerouted all traffic in order to limit any impact to customers.

Type: Mobile Network Operator
Impact: Customers may experience irregular delivery with inconsistent delivery times when sending messages to MTN SA.

We appreciate your patience while the operator works to resolve the issue and we will keep you updated.

Please contact help@smsportal.com should you require further information or assistance.

The SMSPortal Team
Posted Sep 20, 2024 - 09:02 CAT
This incident affected: Region (Africa).