SFTP to SMS Channel Delays
Incident Report for SMSPortal
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 23, 2018 - 15:04 CAT
Monitoring
The issue has been resolved. All incoming files via the SFTP to SMS channel are processing normally.

Files that were queued prior to 08h23 this morning will be resubmitted shortly. We will also ensure that no duplicates are processed during this resubmit.

We will continue to monitor throughout the course of the day. Apologies for any inconvenience caused.
Posted 3 months ago. Jul 23, 2018 - 08:58 CAT
Investigating
We are currently investigating an issue with our SFTP to SMS channel. If you are making use of this channel, please do not resubmit your messages. All outbound messages are being queued until the issue is resolved.
Posted 3 months ago. Jul 23, 2018 - 07:48 CAT
This incident affected: API (FTP).