Emergency Maintenance - Connectivity Issue
Incident Report for SMSPortal
Resolved
After extensive monitoring over the weekend, we can confirm that the failover was successful and all systems are operational.
Posted over 1 year ago. Jul 31, 2017 - 10:36 CAT
Monitoring
All services have been failed over to the secondary nodes successfully. We apologise for any inconvenience caused and will continue to monitor over the weekend.
Posted over 1 year ago. Jul 29, 2017 - 00:15 CAT
Identified
We are investigating an intermittent connectivity issue from one of our core servers. We are failing the services over to secondary nodes and there may be periods of message delays.
Posted over 1 year ago. Jul 28, 2017 - 21:47 CAT